<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.rockspringsrecord.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="recently announced that the Texas Department of Agriculture (TDA) has approved a Disaster Relief (DR) Fund award for Edwards County in the amount of $350,000.00 to repair and restore County Roads 3" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.rockspringsrecord.com/news/texas-department-agriculture-commissioner-sid-miller" />
<link rel="shortlink" href="https://www.rockspringsrecord.com/node/193976" />
<meta property="og:site_name" content="Rocksprings Record" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rockspringsrecord.com/news/texas-department-agriculture-commissioner-sid-miller" />
<meta property="og:title" content="TEXAS DEPARTMENT OF AGRICULTURE COMMISSIONER, SID MILLER" />
<meta property="og:description" content="recently announced that the Texas Department of Agriculture (TDA) has approved a Disaster Relief (DR) Fund award for Edwards County in the amount of $350,000.00 to repair and restore County Roads 3" />
<meta property="og:updated_time" content="2018-02-15T05:32:48-05:00" />
<meta property="article:published_time" content="2018-02-15T05:00:00-05:00" />
<meta property="article:modified_time" content="2018-02-15T05:32:48-05:00" />
    <title>TEXAS DEPARTMENT OF AGRICULTURE COMMISSIONER, SID MILLER | Rocksprings Record</title>
  <link type="text/css" rel="stylesheet" href="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/css/css_v0F0IqXeoHPk9-E2bwxi56bE6ITAWSp0HDAQC5SpKOE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/css/css_ypATbsZfrqXjMzgZjoL5zHCbkJWFaJDzpemiIGd8MJY.css" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}#main-menu ul.menu {max-width: 250px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-35095555-1", {"cookieDomain":".rockspringsrecord.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"7fXvSb7JI5gwt8K18CpsoSLGjatH0AZF2f_DkKyARZo","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/texas-department-agriculture-commissioner-sid-miller":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-193976 node-type-article sidebars-split news texas-department-agriculture-commissioner-sid-miller">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="last leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/texas-department-agriculture-commissioner-sid-miller" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WTfs08oaPzKrwa9IpxXO-5cHrQ5RUgEpyAHNVgsGkvk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/Rocksprings-Record-and-Texas-Mohair-Weekly-1463822893921967"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/banner-image_680px.png"
                                  alt="Rocksprings Record"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-4 sf-parent-items-0 sf-single-items-4"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-2170-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2810-1" class="last even sf-item-4 sf-depth-1 sf-no-children"><a href="/coupons" class="sf-depth-1"><span>Coupons</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>


<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-193976"
         class="node node-article node-promoted last last clearfix" about="/news/texas-department-agriculture-commissioner-sid-miller" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/styles/large/public/field/image/texas.jpg?itok=arNsOMm8"><img typeof="foaf:Image" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/styles/large/public/field/image/texas.jpg?itok=arNsOMm8" width="618" height="411" alt="" /></div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">TEXAS DEPARTMENT OF AGRICULTURE COMMISSIONER, SID MILLER</h1>
      
      <span property="dc:title" content="TEXAS DEPARTMENT OF AGRICULTURE COMMISSIONER, SID MILLER" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-02-15T05:00:00-05:00" datatype="xsd:dateTime">Thu, 02/15/2018 - 5:00am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/user/702" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>recently announced that the Texas Department of Agriculture (TDA) has approved a Disaster Relief (DR) Fund award for Edwards County in the amount of $350,000.00 to repair and restore County Roads 310 &amp; 350 as a result of the September 24 &amp; 25, 2016 flooding event.</p>
<p>This project is being funded through the Texas Community Development Block Grant (TxCDBG) Program as Contract No. 7217027. Souli Asa Shanklin, Edwards County Judge, stated that on behalf of the Edwards County Commissioners Court, we are most thankful for the grant funds. We appreciate the efforts of all TDA staff in making this happen. Judge Shanklin stated that Edwards County initiated the reconstruction of County Road 310 during January, 2018. County officials (l-r) District and County Clerk Olga Reyes, Commissioner Precinct 4 Andrew Barnebey and Prec</p>
<p> </p>
<p>To read more please log in or subscribe to the digital edition <a href="https://etypeservices.com/Rocksprings%20RecordID237/">https://etypeservices.com/Rocksprings%20RecordID237/</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=58275" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;display: block;margin: -20px 0 0 0;text-indent: -9999em;z-index: 1;height: 20px" href="http://www.willyweather.com/tx/edwards-county/rocksprings.html">rocksprings weather information</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Rocksprings%20RecordID237/"><img src="https://etypeservices.com/LandingPageImages/Rocksprings%20Record/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Rocksprings%20RecordID237/">Click here to read Rocksprings Record</a></h4>
        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/Rocksprings-Record-and-Texas-Mohair-Weekly-1463822893921967" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

      
                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Texas Mohair Weekly Rocksprings Record</span></h3>
            
        <div class="content">
          <div>
<p>P.O. Box 287<br />
		Rocksprings, TX 78880<br />
		PH: (830) 683-3130</p>
</div>
<p> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2810"><a href="/coupons"><span>Coupons</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/Rocksprings-Record-and-Texas-Mohair-Weekly-1463822893921967">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_170541" type="text/javascript" src="//bcg.coupons.com/?scriptId=170541&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.rockspringsrecord.com/sites/rockspringsrecord.etypegoogle5.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
